2 IsoPro Software Tutorial

This tutorial provides a training procedure for using T-Tech’s IsoPro software. The sample case involves a typical design with a component side, a solder side and a drill file.

This tutorial describes how to:
• Load your CAD data (importing Gerber from DXF files.)
• Go to the layer list and ensure the bottom layer is identified as “solder”.
• Register the component and solder sides (for this tutorial the component and solder layers are purposefully input as Gerber files that do not register with each other)
• Correctly size the tools required by editing the Tool Table NO!
• Perform a clearance test and get minimum pad to pad and trace to trace.
• Perform a 0.25 mm (0.011“) and a 0.78 mm (0.031”) isolation (for use as a mill path to outline all of the pads and traces on the board)
• Perform a 0.78 mm (0.031”) rubout that can also be used as a mill path to remove all excess copper
• Create a board outline(The hardware protection device [dongle] must be installed on the computer’s USB port in order to fully use
IsoPro.)

Here is a list of IsoPro Tools:

Cross-hair pointer – General purpose selector

Redo

Undo

Select – Allows multiple entities to easily be selected, without having to select all

De-Select – Allows multiple entities to easily be de-selected, without having to select all

Erase / Delete

Clip- Will remove any data on any layer in “Edit” mode within a dragged box. Useful for making “break away” tabs in the board cut out.

Offset – Allows user to move/offset any point to another location by dragging in a line. All selected data will move relative to the end point of the line.

Mirror – Mirrors all selected data relative to the X-axis

Rotate Clockwise – Rotates only selected data relative to the (0,0) location.

Rotate Counter-Clockwise – Rotates only selected data relative to the (0,0) location.

Register Layers – Allows user to register an entity on one layer to an entity on another layer in view mode.

Change Shape/Size – Allows user to change the size and shape of any selected entity.

Isolate Layers – Opens the Isolate Layers menu window.

Rubout – This works with the isolate layers to remove the remainder of the unwanted copper.

File Drop Down Menu

New – Creates a new document.
 
Open – Opens an existing document.

Revert – Reverts to last saved version of active document.

Close – Closes the active document.

Save – Saves the active document.
Save As – Saves the active document with a new name.
Import – Imports various file types into active document.
Export – Exports various file types to specified location.
 Print... – Opens the Print dialogue.

Print Preview – Displays full page view of active document.

Print Setup… – Opens the Print Setup dialogue.

Send – E-mail active document or diagnostic file. Recently opened IsoPro documents will be displayed in this area.

Exit – Closes IsoPro. “Edit” Drop Down Menu

 Undo – Undo previous action.
 Redo – Redo previous action.
 Cut – Copy selected entities to the clipboard and then removes them.
 Copy – Copies selected entities to the clipboard.
 Paste – Pastes current clipboard entities to their original layer. 

Paste To… – Pastes current clipboard entities to all layers in Edit.

 Clear – Erase/Delete selected entities.
 Select – Enables the select tool function.  Allows for multiple entities to be selected.

Select Connected – Selects all entities connected to the currently selected data. Select Connected By Endpoints – Select only data connected by endpoints to the currently selected data. Select… – Allows for more specific data selection.

 De-Select – Enables the de-select tool function.  Allows for multiple selected entities to be de-selected.

De-Select… – Allows for more specific data de-selection.

  Mirror – Mirrors currently selected data along the Y-axis.
  Offset – Offsets currently selected data.  Allows user to numerically specify offset distance.
  Offset – Offsets currently selected data.  Allows user to grab, drag, and place data.  This is found only in the Edit toolbar not found in drop down menu.
  Rotate – Rotates currently selected entities.
  Scale – Scales selected entities by user-defined amount.

Convert To Polygon – Converts selected lines and arcs into a single polygon. Data must already be ordered CW or CCW. Explode Custom Apertures – Explodes custom apertures into individual components. Preferences… – Opens IsoPro Options dialogue. Customize Toolbars – Opens Customize dialogue. Allows user to customize toolbars and menus, and create hot-key shortcuts. “View” Drop Down Menu

 Normal – Normal cursor options.
 Zoom > Zoom In – Zoom in the view on the point clicked or rectangle dragged.
 Zoom > Zoom Out – Zoom out the view on the point clicked.
 Zoom > Zoom Extents – Zoom to the extents of the visible entities.

Zoom > Zoom to All – Zoom to the extents of the document. Zoom > Zoom to Board – Zoom to the extents of the milling machine. Zoom > Zoom to Selected – Zoom in to the selected entities.

 Pan Mode – Pans view on mouse drag.

Redraw All – Refresh current view.

 Layer Table – Opens Layer Table dialogue.
 Aperture Table – Opens Aperture Table dialogue.
 Tool Table – Opens Tool Table dialogue.

NOTE: The active View Mode will be marked by a check mark. View Mode > Normal – Display entities as solids. View Mode > Ball And Stick – Display pads as outlines and line segments without width. View Mode > Transparent – Display all entities as outlines. View Mode > Mixed Colors – Display entities as solids and mix their colors where they overlap. NOTE: Active toolbars will be marked by a check mark. Toolbars > Main – Show or hide the Main toolbar.

Toolbars > Draw – Show or hide the Draw toolbar.

Toolbars > Edit – Show or hide the Edit toolbar.

Toolbars > Machine – Show or hide the Machine toolbar.

Toolbars > Trace Cam – Show or hide the TraceCam toolbar.

Toolbars > ContactByTouch – Show or hide the ContactByTouch toolbar.

NOTE: Active viewing options will be marked by a check mark. Status Bar – Show or hide the IsoPro status bar located along the bottom of the IsoPro window. Grid Dots – Show or hide the grid on the screen. Layer Palette – Show or hide the Layer Palette. Machine Status – Show or hide the Machine Status tab.

Importing Gerber Data Files

Step 1: To import your CAD design files, select File > Import from the tool bar. We recommend that you use the Auto-detect File(s) feature to load your files. Click on Auto-detect File(s)…

Step 2: Select the folder that contains your files (in this case Desktop/IsoPro) Select the following files: 274X.GBR component file 274X.SOL solder file 274X.NCD drill file

To import all three files at the same time, hold down the CTRL key and click on each file.

Step 3: Click Open. The Auto Import window lists various parameters; including board dimensions (file extents), whole digits, precision digits and zero suppression methods.

Select the Gerber Setting that is the closest to the board size of the file you wish to run. You can identify the correct Gerber parameters by noting the file extents, which are approximately the same as the board size.

Step 4: Double-click on the file extents that represent the approximate size of your board. For our purposes, select a board size of 5.9 x 2.99 inches using 2.3 absolute mode and leading zero suppression.

When using your own CAD files, rather than the samples provided with this tutorial, select the file extents closest to the size of your circuit board data. Please note that file extents are approximate only. The Auto-detect File(s) feature does a quick estimate rather than an exact calculation of the board size.

You may also load your file by using File > Open on the toolbar and specifying the import settings.

IsoPro also has an optional DXF import feature. If your IsoPro software is licensed for DXF import, click on File > Import > DXF File(s)… to import DXF data.

A single DXF file often contains all the layers of a circuit board. IsoPro automatically imports each embedded layer separately. Use the Layer List (explained hereafter) to identify your layers as ‘Component’, ‘Solder’, or ‘Drill’ as appropriate.

Layers containing unnecessary information, such as unwanted text, should simply be set to ‘Hide’ or they may be deleted.

Working With Layers

IsoPro imports each file into a separate layer represented by a different color. Layers enable you to separate the component, solder, and drill information so that you can edit one without affecting the others.

The Layer Table icon looks like a stack of four sheets of colored paper. When clicked, it brings up the Layer Table. From here, you can change the layer color, name, status, and type. You can also specify whether the layer is mirrored and define the aperture table to use. You can also rearrange the layers by selecting the color of the layer and drag it up the list. To move a layer you must grab the layer by the color.

Notice the Layer Palette displays the same colors as the ones shown in the Layer Table. This is an easy way to identify data on your screen. Changing a layer color in the Layer Table also changes it in the Layer Palette.

Set the following layer types for the tutorial files imported earlier:

                          Set 274X.gbr to Component
                          Set 274X.sol to Solder

Notice that 274X.ncd is already identified as Drill and that the layer type defined as Solder is automatically marked as ‘Mirror’. Mirroring here refers only to the files that are output for use with the Quick Circuit machine. On the screen in IsoPro, all layers are displayed as viewed from the component side of the board. When a layer is mirrored, it means that all future work on the particular layer will also be mirrored automatically for use by the Quick Circuit. There are three possible status modes. They are:

        View -	Allows you to view the layer, but not edit the data. This is helpful when using a layer as a logical reference.
        Edit -	Allows you to view, modify, select, delete, mirror, and edit the data on the layer.
        Hide -  Allows you to hide the layer to prevent confusion while working on other layers. You cannot edit a layer while it is 
                hidden.

While in the Layer Table, you can also add a new layer, copy an existing layer, merge layers, or delete unnecessary layers.

Layer Registration

For this tutorial, we purposefully created a component and solder side that did not line up with each other. Inspect your CAD files to determine if the solder side is mirrored. If your solder side is not mirrored, the holes on each layer will NOT line up. In the following procedure, you will first hide your drill layer since you will not be working with it for now. Then you will set the status for the component layer to View and verify that the status of the solder layer is set to “Edit”. Use the following steps to register each layer:

   Step 1: Set the 274.ncd layer to Hide. It is already registered so there is no need to display it at this time.
   Step 2: We will be moving the solder layer to register it with the component layer so set the component layer 274x.gbr 
           to “View” so we do not change it.
   Step 3: Set the 274x.sol layer to “Edit” and make sure the Mirror check box is selected. The only data that can now 
           be edited is the solder layer.
   Note:   You can also change the status of the layers (i.e. Edit, View, Hide) by left clicking on that layer in the Layer 
                 Palette.
   Step 4: Close the Layer Table.
   Step 5: Use your mouse to click and drag a box around the entire solder file (you can also use Edit > Select All or 
           press Ctrl+A). Release the mouse. The color of the selected data is now gray and is indicated by white squares 
           called “handles”.
   Step 6: Visually identify a pad on the solder layer and the component layer that should be registered with each 
           other. Move the cursor over the pad on the solder layer and click the left mouse button. While holding the left button 
           down, drag the cursor over the matching component pad. You will notice that the line snaps to the center of the pads. 
           Once the line snaps to the correct pad on the component layer, release the mouse button. The solder layer is then offset 
           to the new position. Completing the layer registration.
   Step 7: Once you have the layers registered, you can use the Layer List or Layer Palette to set the status of each layer to Edit. 
           A right mouse click on the layer palette will allow the Edit All function.

In this tutorial the drill layer was already registered with the component side. However, if the drill file was not registered you would repeat this procedure for the drill layer. If you make a mistake, you can use the Undo function to undo the previous action and Redo to redo a previous action. IsoPro has unlimited Undo and Redo functionality.

Saving Your Work

At this point you should save your work. IsoPro files are saved as *.iso files. Select File > Save As in the menu bar and name the file “Tutorial Step1.iso”. This will allow you to come back to this step in the tutorial if you wish to practice. A *.iso file includes all your work created in IsoPro, including layers, aperture lists and the tool table. Work saved in a *.iso file may be restored at any time by selecting File > Open in the menu bar.

Verifying the Aperture List

To view the aperture list, click the Aperture Table icon on your tool bar. You should verify that your aperture list is correct for your circuit board.

In this tutorial, the imported files use the RS274-x standard. This means that all the apertures were imported directly without intervention from the user. T-TECH STRONGLY RECOMMENDS USING RS274-X FORMATMost CAD packages released since 1995 support this format.

If your files do not use RS274-X, and you do not have an aperture list loaded, you will notice that your aperture dimensions default to 9.99 and 49.99. This is a very distinctive size and will probably never be used on a circuit board. If you see these values in your list, manually edit the aperture widths to match the output of your CAD package. Most CAD packages, when not using RS274-X, output the aperture list as a separate report file.

When you import your Gerber file, IsoPro loads into the “Default Apt Table” the information about your CAD file.

Editing The Tool Table

Click on the Tool Table icon on the tool bar. The tool table usually imports into IsoPro automatically, but on occasion it may not. In that case you must edit the data manually.

If your tool sizes default to 49.99 mils or 1.27 mm, this is a flag that indicates these are the default values, not the sizes from your design. For this tutorial, simply set Tool 1 to 0.78 mm (32.00 mils) and Tool 2 to 1 mm (40.00 mils).

However, for your own applications, you should always match the sizes of the holes in your board to those that your CAD package outputs. These sizes can be determined by either looking at a report file that was output by your CAD package or looking at the header of the drill file itself. If they are in the header of the drill file, you can view it by opening the file using a simple text editor, such as notepad.

Isolating The Layers

Now that you have verified that your aperture list and files are correct, you need to isolate the component and solder layers.

      Step 1: Set the status of the drill and solder layers to Hide.
              This is not a required step. However, it can help prevent mistakes and makes your first few board designs run a 
              little smoother. Another way is to set the solder and drill layers to View. The important thing is to make sure 
              that only the layer you wish to isolate is in Edit mode.
      Step 2: Determine the minimum clearances for pad-to-pad, pad-to-trace, and trace-to-trace distances. The initial isolation 
              cannot exceed the minimum clearance. You can determine the minimum clearances in your circuit in IsoPro manually 
              using the measure function or by using the Clearance Check function. Alternatively, you may already know this from 
              your CAD software.
                      
              a)To determine the minimum clearance, select Tools > Clearance Check in the menu bar.
                                            
              b)At the Clearance Check screen, click on Test. IsoPro will automatically determine the minimum clearance on the active 
                (edit) layer. Areas on the circuit that fail the clearance test will be highlighted. Make sure that the highlighted 
                areas are de-selected before continuing.
                

IsoPro calculated that the minimum clearance for the component layer at 0.34 mm (13.5 mils). For the purposes of this tutorial, we will do the initial isolation with a 0.25 mm (10 mil) tool, followed by a 0.78 mm (31 mil) tool. It is necessary to perform an isolation with a tool size equal to or less than the minimum clearance so that all of the nets in your circuit are properly isolated. Isolating with a diameter that is too large will result in the merging of nets on your board. To solder more easily, a larger second pass, in this case 0.78 mm (31 mils or 0.031”), is recommended. This is typically all that is required for a digital board but please note that IsoPro can perform up to three different size isolations simultaneously.

      Step 3:	Click on Tools > Isolate in the menu bar. 
                 Enter 0.25 mm (0.011”) for Tool 1 and 0.78 mm (0.031”) for Tool 2.

Note: Tool sizes can be entered in inches or metric mode [mm]. Metric mode can be selected from Edit > Preferences in the menu bar. >Advanced and click Metric.

      Step 4: Select the component and solder layer by holding down the CTRL key while selecting both layers.
      
      Step 5: Click on the Isolate button.

You will see different color representations (or shades of gray if you did not print this manual in color) of the defined mill paths for both the component and solder layers once the isolation process is completed.

Notice that four additional layers are shown on the Layer Palette. Click on the Layer icon to see the definitions for these new layers.

When IsoPro creates the isolation layers, it automatically lists them by tool size. In addition, it defines all isolation layers for the solder layer as mirrored. (This occurs only if you selected Solder as the layer type.)

IsoPro also provides several special options for use during the isolation routine. These are Remove Redundant, Force Isolation and Expand Pads. We will only use Remove Redundant in this example.

Removing Redundant Isolations

Remove Redundant locates and deletes those sections of the smaller tool isolations, which are completely overlapped by larger isolation paths. On some types of circuit boards, the use of Remove Redundant can offer significant savings in machine time and tool wear. The Remove Redundant option is enabled and disabled in the Isolation dialog box.

In the illustration above, we are isolating only the component Layer by setting the solder layer to Hide and the drill layer to View. We are making two isolations and have enabled the Remove Redundant feature by checking the applicable box in the Isolation dialog.

Enabling the Remove Redundant option prevents isolations from occurring (as shown in the figure on the left). The red (or darker gray) represents the 0.25 mm (11 mil) isolation path. It only appears in those areas where the subsequent isolation, in this case the 0.78 mm (31 mil) represented by the light green (or lighter shade of gray), cannot effectively remove the required copper. Without the Remove Redundant feature, your isolation paths appear as shown in the figure on the right.

Inspecting Isolations

It is a good idea to zoom in and inspect the isolation to make sure it was done properly. You should see a clean outline around each electrical net.

Use the zoom-in cursor on the tool bar to drag a window around an area of interest.

Use the pan-hand feature to move around and inspect the data.

If the isolation path is not completely defined around each entity on your board, or if the isolation path is too large as a result of using the Force Isolation feature, the board will not be electrically correct. Use a smaller tool size and repeat the Layer Isolation procedure as needed.

Rubbing Out the Base Copper

The Rubout feature allows you to remove an area of unwanted copper in a single function. Ordinarily, you would not perform a rubout on a digital board; however, if you have a set of fingers (for an edge connector) or an SMT component that requires a rubout, you can take off copper from a particular part of the board, several specific areas of the board or the entire board. The Rubout feature can be useful for many RF/MW applications.

You can also modify the rubout area by using the “Ball & Stick” mode under View in the menu bar, then selecting unwanted portions of the rubbed out area and deleting them. The “Ball and Stick” view mode allows you to see the exact path of the rubout tool

            Rubout only works one layer at a time. If you want to perform a rubout on both the component and solder layers, you 
            must repeat this procedure for each side.

Step 1: Set the isolation layers where you want to create a rub out to Edit. The Rubout function will automatically select the largest size isolation layer available in Edit mode and base the Rubout pattern on this tool size.

Step 2: Click the Rubout icon at the bottom of the right vertical tool bar.

Step 3: Drag a box around the area(s), where you want to rub out the base copper. Release the mouse to activate the Rubout.

Yellow (or light gray) areas show the effect of a partial Rubout as shown above, or of a full Rubout as shown below.

Milling a Full Rubout may take some time due to the amount of milling required.

You can optimize this time by orienting your board from left to right, or top to bottom. This should follow the major direction of the majority of the traces. By doing this the long direction of milling, matches or is parallel to the traces.

Creating the Board Outline

You can import the board outline from your CAD package, or create it in IsoPro. Using IsoPro, there are two methods for creating the board outline:

• Click on the Create New Rectangle icon on the lower left of the screen , and drag and draw a rectangle for the board outline
• Or lay out individual lines around your circuit if a simple rectangle is not appropriate

In either case, start by creating a new layer to put information about the board outline. We recommend that you create the board outline before you perform the Rubout function. This way the board outline will serve as a boundary for creating a full rub out if needed.

Step 1: Click on the Layer Table and select New.

Step 2: Set the component layer to View and all the other layers to Hide except for the new layer which should be in Edit mode.

Step 3: Name the new layer “Board Outline”, then close the dialog window.

Step 4: The most common contour routing tool is the 1.575 mm (62 mil) diameter router. At the bottom of the screen, define the tool shape as Round and its Width as 62 mils (1.575 mm if you are in metric mode).

If you are using a different tool size to create your board outline, enter the appropriate information in the Shape and Width boxes.

Step 5: For the purpose of this tutorial, we want to use a simple rectangle as the outline for our board. Click on the box shaped icon and bring your cursor to the upper left area of your circuit. Click and drag a box around your circuit. When done, release the mouse. You may resize the outline as needed, until you are satisfied with the result.

Step 6: Set the layer that contains your outline data to Edit and other layers to View or Hide.

Step 7: Delete all traces, pads and text that are not part of the outline.

Step 8: Select all of the traces that form the outline (Ctrl +A).

Step 9: From the Edit menu, select Convert to Polygon.

Step 10: Now, isolate this layer with a .062 mil tool (or the appropriate diameter for your board)

Creating Text

Creating text in IsoPro is very easy. IsoPro offers a wide variety of fonts and sizes. The first step is to create a new layer for the text to reside on. Follow the steps below: Step 1: Click on the Layer icon and select New.

Step 2: Set all the layers to View or Hide except for the new layer which should be in Edit mode.

Step 3: Name the new layer Text.

Step 4: At the bottom of the screen, click on the icon containing the letter A.

Step 5: Place your cursor where you want to locate your text. A dialog box will appear.

Step 6: Type in “T-Tech” and select the text font and size as needed. When finished, select OK. The text image appears on the board.

Vector fonts are recommended for milling. These are fonts that are made of only center line data as opposed to TrueType fonts which are made of outlines.

Merging Layers

Merge layers after you have generated all the necessary mill paths for the file. You may only merge layers if they have the same Layer Type. In some cases, it is necessary to change the Layer Type in order to achieve your desired mill path routine. Although you may merge Drill Layers, do not merge Drill Layers with any other Layer Type or change a Drill Layer to any other Layer Type.

Make sure your Layer Table matches the one below. By right-clicking and holding on the Color of a layer you can drag that layer to another position. Our file has two isolations (10 mil and 31 mil), and one rubout (62 mil) for both the Component and Solder Layers. The Board Outline Layer has been isolated with a 62 mil isolation.

Step 1: Change both Rubout Layers’ type to “Isolation”. This allows these layers to be merged with other isolations.

Step 2: Select the “>” for the first 274x.gbr isolation layer. Hold the “Shift” key and select the “>” for the other two 274x.gbr isolations.

Step 3: Click the “Merge” button. The Merge function creates a new layer using the text “merged” as part of the file name for your merged layer.

Step 4: Rename the newly created layer to “Merged Component Layer”.

Step 5: Repeat steps 2 and 3 for the 274x.sol isolation layers.

Step 6: Rename this layer to “Merged Solder Layer” and reposition layers as shown below. (You may delete all layers used to create the merged layers; although they may prove useful if touch-up work is required.)

Creating “Breakout” Tabs

Step 1: “Hide” all layers. Then set the Board Outline Layer to “Edit”.

Step 2: Select the [ICON] “Clip” tool.

Step 3: Draw a small rectangle across the approximate center of the longest side of the board outline. The length will vary depending on the file, but the width should be approximately 100 mils (2.54 mm).

NOTE: All layers in “Edit” will be affected by the “Clip” tool. Make sure to put all layers you do not want clipped in “Hide” or “View” mode.

You have now completed your design that will be used by the Quick Circuit prototyping machine! Save this file as “Tutorial complete.iso”. If you design on a computer that does not have a Quick Circuit attached, save your .iso file to a disk or copy the file to the computer where your Quick Circuit is located.

Keep a copy of this file in a safe place. Having a known “good” standard file will help you analyze your milling results.

== Mill Drop Down Menu == [ADD ICONS] The Mill drop down menu is probably the most used function in the menu bar. A brief description of each item associated with this menu is given below.

Initialize/Re-initialize – Initiates communication with the QCJ5 and zeroes the machine.

Setup > Material – Sets chip load and surface speed.

Setup > Adjust Pin Position – Adjusts the Y-position of the pin to improve hole-to-pad registration on double-sided boards. This is a fine adjustment used with the Set Pin Position feature.

Setup > Set Pin Position – Sets pin position with respect to the current head position. Use the Adjust Pin Position feature to fine-tune the head position.

Setup > Perform Limit Test – Runs a Limit Switch Test routine.

Setup > Set Material Height – Sets the current Z-axis position as the Material Height.

Setup > Set Plate Height – Sets the current Z-axis position as the Plate Height. NOTE: This sets the maximum Z-axis stroke length.

Setup > Set Tool Pod Position – Sets the current X-, Y-, and Z-axis position as Tool Pod #1. The remaining tool pods are set automatically.

Setup > Zero Tool In Spindle – Sets the “Tool In The Spindle” to 0, or none.

Setup > Initialize/Re-initialize Front Panel – Initiates communication with the QCJ5 Front Panel keypad.

Run Layer – Allows user to select a layer to be machined.

Mill Selected – Machines the selected entities on a layer. Allows user to select a layer to be machined.

Pause – Temporarily stops operations to give the user control of the machine.
Stop – Stops operations on the milling table.
Tool Change – Brings the head assembly to the front of machine to allow for a manual tool change.
Material Change – Moves the head assembly to the back of machine to allow the user to place and remove the board material. 
Home – Returns the head assembly to the Home position.

Head Up – Raises the head assembly to the Rapid Plane or Z-axis Home position.

Head Down – Lowers the head assembly to the Material Plane minus the depth-of-cut of the current tool.

P. Foot Down/Up – Lowers or raises the Pressure Foot.  Minimum Down Force and Up Force pressures must be applied.
Jog – Places the machine under user control.  Opens the Machine Jog dialogue.
Move – Allows an absolute or relative move of the head assembly.
Collet – Open and close the collet.  Grabs or releases the tool. 
Spindle – Turns the spindle on or off. Open Jog dialogue to adjust RPMs.
Park – Returns the head assembly to the Park position. (The Park position is set under Preferences > Machine Settings in the menu bar. 

 

Right Click Menu

Right clicking in the main window gives you the following display.

Cross-Hair – Changes the cursor to , the default cursor.

De-Select – Changes the cursor to . Enables De-Select tool function.

Select – Changes the cursor to . Enables the Select tool function.

Zoom In – Changes the cursor to . Enables the Zoom In function.

Zoom Out – Changes the cursor to . Enables the Zoom Out function.

Cut – Copies the current selected entities to the clipboard and then removes them.

Copy – Copies the current selected entities to the clipboard.

Paste – Pastes current clipboard entities to all layers in Edit.

Delete – Deletes the current selected entities.

Jump to Cursor – Moves the head assembly to the current X, Y position of the cursor location.

Jump to Mirrored Cursor – Moves the head assembly to the current mirrored X, Y position of the cursor.

Machine Net – After right clicking on an entity, the machine mills all entities contained in connected the net.

Test Depth of Cut – Allows you to test the depth of cut of a pointed milling tool. This feature is not available if the machine has not been initialized.

Mill to End – If you need to stop machining on a board before the entire layer is finished, this feature allows specifying a new starting point and selecting Mill to End to finish machining the layer entities.

Properties – View and/or edit the properties of the entity beneath the mouse pointer.

Front Panel Machine Controls

To use the Front Panel’s buttons, you must have the jog screen up after initializing the machine. To do this go to Mill->Jog OR press the JOG button on the physical keyboard in the center of the movement arrows.

“Material Change” Control Box (available only after initialization): Material Change (located in the top left corner of the Front Panel) will move the machine to the material change position. This is used for easy placement, inspection, and removal of the work piece.

Manual Tool Change – Presents the tool for manual removal or insertion.

Open/Close Collet – Opens and closes the collet.

“P-Foot” control box (available only after QCJ5 initialization):

Pressure Foot Up – Moves pressure foot to up position. Requires adequate Up Force pressure setting(psi).

Pressure Foot Down – Moves pressure foot to down position. Requires adequate Down Force pressure setting(psi).

“Z-Axis” control box (available when Machine Jog dialogue is open):

Z-Axis Up – Jogs Z-Axis upward. Movement may be continuous or incremental.

Z-Axis Down – Jogs Z-Axis downward. Movement may be continuous or incremental. !!! Use Caution when using the Z-Axis Controls as there is a risk of drilling into the vacuum table!!!

“Drill Feed” control box (available when Machine Jog dialogue is open):

Drill Feed Up – Increases feed rate of drill bit loaded in the spindle.

Drill Feed Down – Decreases the feed rate of the drill bit loaded in the spindle.

Spindle On/Off – Turns spindle on and off. Note: A TOOL MUST BE LOADED IN THE COLLET AND THE COLLET CLOSED BEFORE OPERATING THE SPINDLE. Running the spindle without a tool in place will void the spindle’s warranty.

“RPM” control box (available only after initialization):

RPM Up – Increases spindle speed.

RPM Down – Decreases spindle speed.

Mill Feed Up – increases feed rate of the tool loaded in the spindle.

Mill Feed Down – Decrease feed rate of tool loaded in the spindle.

“Jog Feed” control box (available when Machine Jog dialogue is open):

Jog Feed Up – Increases jog speed of the Quick Circuit.

Jog Feed Down – Decreases jog speed of the Quick Circuit.

“Home” button:

Prior to machine initialization, the home button will not function. Once the machine has initialized, the home button will move the head to the home position.

Pause button – Pauses Quick Circuit during a milling cycle and opens the machine jog dialogue. “Jog” button (available only after initialization):

Jog button – Opens and closes the machine jog dialogue menu. Directional Jogging (available when Machine Jog dialogue is open): Note: Movement will be continuous or incremental according to user selected jog mode.

Jog Machine Back (+X)

 Jog Machine Left (+Y)				      Jog Machine Right (-Y)

Jog Machine Up (-X)

“Cont” button and “Incr” button (available when Machine Jog dialogue is open):

Continuous button – Sets jog mode to continuous.

Incremental button – Sets jog mode to incremental. Increments may be defined by user. Note: Always change back to continuous jogging after using the incremental mode to help you from making mistakes next time you jog.

Manual configuration of IsoPro Machine Drive

When you install IsoPro using the CD/disks included with your machine, your machine configuration is set by installing the included registry file. However, if you need to set or change some of these parameters, you can do so by selecting Edit > Preferences > Machine Settings tabs.

Machine Model – Allows you to select your machine type. Select Quick Circuit QCJ5.

Comm Port – Always select USB for the model QCJ5.

Spindle – For QCJ5-60 models select 60,000 rpm. For QCJ5-100 models select 100,000 rpm

Feeds (inches per minute)

Milling Speed – Indicates the tool speed with the head assembly down during a manual move.

Traverse Speed – Indicates the speed at which a tool moves with the head assembly up.

Bed Size (inches)

X- – Indicates the usable bed space in front of the pinning hole. This area is used to prepare mill paths before machining.

X+ – Indicates the usable bed space behind the pinning hole.

Y- – Indicates the usable bed space to the right of the pinning hole.

Y+ – Indicates the usable bed space to the left of the pinning hole.

Home Offset from Pin (inches)

The Home position is usually set at X = 0, Y = 0.

X distance – Determines the location of the Home position on the X-axis as an offset value from pinning position.

Y distance – Determines the location of the Home position on the Y-axis as an offset value from pinning position. Spindle Speed (RPM)

Min – Indicates the minimum actual speed to be associated with the minimum software speed. This value should be different depending on type of spindle.

Max – Indicates the maximum actual speed to be associated with the maximum software speed. This value should be different depending on type of spindle.

Park Position (inches) The Park position sets a location the head moves. After each layer is machined, the head assembly moves to the Park position.

X location – Determines the location of the Park position on the X-axis as offset from the Home position.

Y location – Determines the location of the Park position on the Y-axis as an offset from the Home position

Z-Axis

The Z-Axis is controlled by a stepper motor.

Shopping Cart
Scroll to Top